Resolved

Savvas has updated the certificate on their end and we should see a full resolution as the systems sync over the next hour.

Avatar for
Identified

Due to recent updates to security certificates that were due to expire, GoogleSSO is not able to function within Savvas EasyBridge. We are working with Savvas to get the certificate updated on their end to match ours. Updates will be provided as we have more information.

Thanks for your patience.

Avatar for
Began at:

Affected components
  • Applications (District Managed)
    • Savvas EasyBridge